Article ID: 6584, created on Aug 18, 2009, last review on Apr 21, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix
  • Plesk 8.x for Linux/Unix

Symptômes

Lorsque je me connecte à Parallels Plesk Panel, il m'indique que j'ai des mises à jour.
Mais lorsque je vérifie les mises à jour sur la page Accueil -> Mises à jour -> Parallels Plesk Panel 9.2.x, tout semble mis à jour.

Quelle est la cause du problème ?

Cause

Ce problème est causé par le fait qu'il y ait toujours des composants de Parallels Plesk Panel qui doit être mis à niveau. Mais ces composants ne sont pas listés sur la page Updater (outil de mise à jour) dans Parallels Plesk Panel.

Résolution

Ce problème sera résolu dans les prochaines mises à jour de Parallels Plesk Panel. Pour résoudre ce problème, nous vous conseillons de mettre à niveau manuellement le composant de version antérieure.

Exécutez la commande suivante pour obtenir la liste des composants de Parallels Plesk qui sont prêts à être mis à jour :

~# /usr/local/psa/admin/sbin/autoinstaller --select-release-id PLESK_9_2_0 --show-components 2>&1 | grep upgrade
  qmail             [upgrade] - Qmail mailserver
~#

Intégrez votre propre ID de version à la place de PLESK_9_2_0.

Utilisez la commande suivante pour installer le composant :

~# /usr/local/psa/admin/sbin/autoinstaller --select-release-latest --install-component qmail

a914db3fdc7a53ddcfd1b2db8f5a1b9c b8ef5052d936e902043e41759118114e 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF