Article ID: 6615, created on Aug 17, 2009, last review on Apr 19, 2012

  • Applies to:
  • Plesk Sitebuilder 4.x for Linux/Unix
  • Sitebuilder 4.x for Windows

Symptômes

Même si le paiement est activé dans Parallels Plesk Sitebuilder sur la page Serveur -> Modules -> eShop -> Systèmes de paiement, il apparaît grisé dans l'Assistant sur la page Systèmes de paiement. Qelle est la cause du problème ?

Cause

Le système de paiement ne prend pas en charge la devise sélectionnée.

Résolution

Choisissez une autre qui est prise en charge par le système de paiement. Vous pouvez la changer actuellement dans Parallels Plesk Sitebuilder sur la page Editer. Ouvrez eShop et allez dans le signet Systèmes de paiement.

Cliquez sur le bouton Changer les paramètres de la devise pour appeler une nouvelle fenêtre Paramètres de devise, sélectionnez la nouvelle devise.

La fenêtre pop-up suivante apparaît :

Attention ! Les prix du produit ne peuvent pas être convertis dans la devise sélectionnée. Vous devrez convertir les prix manuellement.
Les systèmes de paiement qui ne sont pas pris en charge par la devise sélectionnée seront désactivés. Voulez-vous continuer ?


Cliquez sur le bouton OK pour enregistrer les changements.

45e8c8798afdb3e279a2f84bd498d19e fad6dc0c8e983c17ae70a51ac7952cd0 2a62cbceb986d1b8f45bcd3ff4cb29a5 ea6a61e571a858aa6019ceb068ea403a d055be4fdc562a8ecb8e6d0bf419f946 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF