Article ID: 6817, created on Oct 27, 2009, last review on Apr 19, 2012

  • Applies to:
  • Plesk 9.x for Linux/Unix

Symptômes

Lorsque vous utilisez l'Outil de mise à jour de Parallels Plesk Panel, l'erreur suivante apparaît :

Error: Error: Unsupported config file
Not all packages were installed.
Please, contact product technical support.
 

Résolution

La raison de ce problème est : les paramètres incorrects de l'Outil de mise à jour de Parallels Plesk :

Home > Updates > Updater Settings > Parallels Plesk Panel Update source.

Vous devez indiquer ici "Source type: Parallels Plesk Panel Updates Server"

Si vous souhaitez garder d'autres paramètres comme ce dernier :
Source type: Network storage

veuillez indiquer une "URL source" réelle. Vous devez créer un miroir local pour les pack Plesk pour le stockage du réseau disponible via "URL source" comme décrit dans la
documentation ici.

6ef0db7f1685482449634a455d77d3f4 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF