Article ID: 7058, created on Jan 5, 2010, last review on Apr 30, 2014

  • Applies to:
  • Plesk 9.2 for Linux/Unix

Symptômes

~# vzpkg install <CTID> plesk9-kav
Loading "rpm2vzrpm" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for psa-kav to pack into transaction set.
psa-kav-1.0.0-suse11.0.bu 100% |=========================| 233 kB 00:01
---> Package psa-kav.i386 0:1.0.0-suse11.0.build92090714.19 set to be updated
--> Running transaction check
--> Processing Dependency: libgcc_s.so.1(GLIBC_2.0) for package: psa-kav
--> Processing Dependency: libgcc_s.so.1(GCC_3.3) for package: psa-kav
--> Processing Dependency: libgcc_s.so.1 for package: psa-kav
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: psa-kav
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libgcc43 to pack into transaction set.
libgcc43-4.3.1_20080507-6 100% |=========================| 9.2 kB 00:00
---> Package libgcc43.i586 0:4.3.1_20080507-6.1 set to be updated
--> Running transaction check
...
--> Processing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) for package: libstdc++43
--> Processing Dependency: libgcc_s.so.1()(64bit) for package: boost
--> Processing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) for package: psa
--> Finished Dependency Resolution
...
Error: Missing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) is needed by package yast2-core
Error: Missing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) is needed by package libstdc++43
Error: Missing Dependency: libgcc_s.so.1()(64bit) is needed by package boost
Error: Missing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) is needed by package psa
Error: /usr/share/vzyum/bin/yum failed, exitcode=1

Résolution

Ce problème sera résolu dans la prochaine mise à jour de Parallels Plesk Panel qui sortira après 9.2.3.

Pour résoudre temporairement ce problème, nous vous conseillons d'ajouter le pack libgcc43-32bit dans /vz/template/suse/11.0/x86_64/config/app/plesk9-kav/default/packages. Vous pouvez utiliser la commande suivante :

~# echo libgcc43-32bit >> /vz/template/suse/11.0/x86_64/config/app/plesk9-kav/default/packages


Après, l'installation du pack plesk9-kav réussira.

11a46d8a188d618564f4f0cead9a50f3 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF