Article ID: 8003, created on Jan 29, 2010, last review on Apr 17, 2012

  • Applies to:
  • Virtuozzo hypervisor 4.0
  • Virtuozzo hypervisor 4.0 for Mac Bare Metal

Cause

Ubuntu 8.04 contient des initscripts plus récents qu'Ubuntu 8.10. Les initscripts ne sont donc pas mis à niveau. C'est pourquoi la mise à niveau de 8.04 à 8.10 rompt tous les initscripts dans le conteneur.

Résolution

Nous vous conseillons d'exécuter la mise à niveau des conteneurs basés sur Ubuntu 8.04 vers la version 8.10. La capacité d'exécuter la mise à niveau sera désactivée dans le template EZ Ubuntu 8.10. Voici une liste des templates EZ affectés :

ubuntu-8.10-x86-ez/4.0.0-6
ubuntu-8.10-x86_64-ez/4.0.0-6
précédentes versions de ces templates

a26b38f94253cdfbf1028d72cf3a498b d245cfd276e66749824316e20bfd8ade 0fe456bdc1f41aefe37dd2554a60437e 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article
Save as PDF