Article ID: 8466, created on Apr 23, 2010, last review on Apr 26, 2012

  • Applies to:
  • Plesk 9.5 for Linux/Unix

Symptômes

Lors de l'installation ou de la mise à jour de Parallels Panel 9.5 sur Parallels Virtuozzo Container, l'erreur suivante peut se produire :

Internal error: 3501 : Can not install packages: exec failed: http://autoinstall.plesk.com/PSA9.5/dist-rpm-CentOS-5-i386/9.5.1/base/psa-9.5.1-cos5.build95100410.11.i586.rpm: [Errno 4] IOError: HTTP Error 404: Content-Type: text/html; charset=iso-8859-1
Date: Sat, 17 Apr 2010 00:27:16 GMT
Server: Apache/2.0.54 (Fedora)
Content-Length: 373
Trying other mirror.
Error: failure: 9.5.1/base/psa-9.5.1-cos5.build95100410.11.i586.rpm from plesk9.5-backup0: [Errno 256] No more mirrors to try.
Error: /usr/share/vzyum/bin/yum failed, exitcode=1

Cause

Le plus souvent, ce problème est dû à un template EZ non mis à jour de Parallels Panel 9.5 EZ qui est utilisé car le fichier psa-9.5.1-cos5.build95100410.11.i586.rpm n'est plus présenté dans le répertoire.

Résolution

Pour résoudre ce problème, vous pouvez utiliser la commande vzup2date -z sur le node PVC pour mettre à jour le template EZ de Parallels Panel 9.5. En outre, nous vous conseillons de mettre à jour les méta-données du template d'OS, utilisée pour la création du conteneur.

Exemple de CentOS 5 x86 :
#vzpkg update metadata centos-5-x86

(la commande doit être exécutée sur le node PVC)

60d3e722783ac7177a2b4b4c13af4062 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF