Article ID: 8606, created on Jun 18, 2010, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.x for Linux/Unix
  • Plesk 8.x for Linux/Unix

Symptômes

Il est impossible de mettre à jour l'hébergement physique du domaine. Parallels Plesk Panel (PP) n'arrive pas à mettre à jour les paramètres. Délai dépassé.

Alors que la procédure de mise à jour de PP fonctionne, vous pouvez voir avec la commande top que l'utilitaire /usr/local/psa/admin/bin/usermng tourne avec le paramètre isquotable-quiet.

Cause

Lorsque la mise à jour de l'hébergement physique tourne, l'utilitaire usermng vérifie si les quotas sont pris en charge sur la partition appropriée en activant/désactivant la prise en charge de quotas.
Ce processus utilise le CPU et peut prendre plusieurs minutes.

Résolution

Ce problème a été découvert dans Parallels Plesk Panel et sera résolu dans les prochaines mises à jour.

Augmentez la durée d'exécution des scripts à 15 minutes dans les fichiers $PRODUCT_ROOT_D/admin/conf/php.ini et $PRODUCT_ROOT_D/admin/conf/httpsd.conf. Redémarrez Parallels Plesk Panel après.

Modifiez le fichier $PRODUCT_ROOT_D/admin/conf/php.ini et changez la valeur du paramètre change max_execution_time sur 900 seconds.
# grep max_execution_time /usr/local/psa/admin/conf/php.ini
max_execution_time = 600

Et modifiez également le fichier $PRODUCT_ROOT_D/admin/conf/httpsd.conf  et changez la valeur du paramètre Délai de dépassement sur 900 secondes.
/usr/local/psa/admin/conf/httpsd.conf
Timeout 900

Informations supplémentaires

Veuillez vous reporter à l'article #118 traitant de la procédure de redémarrage de Parallels Plesk Panel.

Veuillez vous reporter à l'article #/8583 traitant d'un problème similaire avec Parallels Plesk Panel version 8.6.

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