Article ID: 9114, created on Nov 8, 2010, last review on May 29, 2012

  • Applies to:
  • Plesk

Symptômes

Après s'être abonné à un pack, les clients reçoivent une notification par mail du Panel selon laquelle le compte du client est créé mais ils n'arrivent pas à se connecter au nouveau compte.

Diagnostics

1. Allez dans Evénements (Evénements > Evénements) et recherchez l'événement ProcessPanel de l'abonnement <N>, dans lequel N est l'ID de l'abonnement pour lequel le provisioning a échoué.

2. Ouvrez la sortie MBAPI en cliquant sur la flèche précédent l'ID de l'événement, et en cliquant sur la sortie de la commande MBAPI. Elle doit contenir la ligne suivante : "ProcessPanelCommand: Panel Error pleskunix: There are no available resources of this type (domains) left."

Cause

Les deux conditions suivantes doivent être satisfaites pour permettre ceci de se produire :

1. Vous atteignez la limite des noms de domaine mais votre licence vous permet de créer de plus de comptes clients.

2. Un client s'abonne à un pack d'hébergement.

Dans ce cas, le Panel crée un nouveau compte client, envoie une notification par mail à ce sujet et rapporte un échec de provisioning car il n'arrive pas à créer un domaine en raison des limites de licences.

Résolution

Nous conseillons de désactiver ou de changer les notifications de Parallels Plesk à la création d'un compte client. La configuration des notifications est disponible via Accueil > Notifications (dans le groupe Logs & Statistiques).

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF