Article ID: 9180, created on Nov 22, 2010, last review on Apr 24, 2012

  • Applies to:
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux
  • Plesk 11.x for Windows
  • Plesk 10.x for Windows

Symptômes

Parallels Plesk Panel a été mis à niveau vers la version 10. SiteBuilder 4.x a été installé sur le serveur.
S le client clique sur le bouton 'Lancer SiteBuilder', il ne voit pas son ancien site Web dans l'Assistant de SiteBuilder 4.x.

Cause

Parallels Plesk Panel version 10 inclut un nouveau composant SiteBuilder qui n'est pas compatibles avec SiteBuilder version 4.x et il n'y a aucun moyen de migrer le site Web de la version 4.x à la version plus récente.

Résolution


Si SiteBuilder 4.x a été intégré avec Parallels Plesk Panel et SiteBuilder a été activé sur le domaine, le bouton 'éditer le site dans SiteBuilder 4.5' sera disponible dans le Panneau de contrôle du domaine.
En cliquant sur ce bouton, vous serez redirigé sur l'ancien assistant de SiteBuilder.


Il est impossible d'utiliser l'ancien SiteBuilder sur les sites Web s'il n'était pas activé avant la mise à niveau. De tels domaines peuvent être édités dans le nouveau SiteBuilder.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 c796c01d6951fa24ed54c7f1111667c6 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 56797cefb1efc9130f7c48a7d1db0f0c 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF