Article ID: 976, created on Feb 2, 2009, last review on Apr 14, 2015

  • Applies to:
  • Plesk for Windows

Symptômes

Il est impossible d'accéder au site Web, une demande d'autorisation s'affiche.

Cause

Il peut y avoir plusieurs raisons à ce problème. Pour les déterminer, veuillez vérifier les conditions suivantes :

1. Il doit y avoir les droits lecture + exécution pour IUSR_ <ftp_user> sur la page d’index du domaine.

2. Le répertoire root pour les domaines peut être sous la protection de Plesk.

3. Les mots de passe de l’utilisateur système et de l'utilisateur IIS peuvent ne pas être synchronisés.

Résolution

1. Allez sur le répertoire %plesk_vhosts%\domain.com\httpdocs et vérifiez les droits du compte IUSR_<ftp_user>.

2. Vous pouvez vérifier les droits à l'aide du Panneau de contrôle Plesk. Allez dans Plesk > domains, domain.com, URL protégées.

3. Vous pouvez synchroniser le mot de passe de l'utilisateur IIS à l'aide de cette commande :

    "%plesk_bin%\websrvmng.exe" --update-anon-password --domain-name=domain.tld

Remarque : cette fonction est disponible à partir de Plesk 7.5.4 et les tous derniers hotfixes.

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