Article ID: 112098, created on Jul 26, 2013, last review on May 9, 2014

  • Applies to:
  • Plesk 12.0 for Linux

Sintomi

L'installazione/l'aggiornamento del programma di installazione automaticasi è interrotto con il seguente messaggio di errore:

ERRORE: Unable to proceed with the installation until the package php-mcrypt-5.1.6-15.el5.centos.1.i386 is
removed from the system.
Not all packages were installed.
Please resolve this issue and try installing the packages again.

Causa

Red Hat non ha fornito il modulo mcrypt per php53.

Soluzione

Per risolvere il problema, occorre innanzitutto disinstallare il pacchetto:
# rpm -e php-mcrypt

Quindi è necessario installare/aggiornare Parallels Plesk Panel tramite il programma di installazione automatica.
Dopo di che, è possibile ricorrere a php53u-mcrypt - un modulo per le applicazioni PHP che utilizzano Mcrypt oppure crearlo da soli.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7

Email subscription for changes to this article
Save as PDF