Article ID: 114089, created on Sep 14, 2012, last review on Aug 12, 2014

  • Applies to:
  • Odin Business Automation Standard 4.2
  • Odin Business Automation Standard 4.1
  • Plesk 11.x for Linux
  • Plesk 11.x for Windows

Informazione

Importante: Parallels Plesk Panel 11.0 è completamente compatibile con PBA-S 4.2.

Parallels Business Automation Standard (PBA-S) 4.1.6 è compatibile con Parallels Plesk Panel (PP) 11.x, con alcune limitazioni.

Limitazioni dell'utilizzo di Parallels Plesk Panel 11 in un piano di hosting del tipo Virtuozzo container :

  1. Il modello PP pp11 non è riconosciuto come un'applicazione PP. Tuttavia, è possibile fornire l'applicazione PP con un modello EZ senza versione con il nome pp. Vedi il seguente articolo per leggere di più sui modelli EZ senza versione:
              #111669 Come aggiornare Parallels Plesk Panel su un Container PVC a una nuova versione

    Inoltre, si consiglia di usare i modelli EZ senza versione. Consente di aggiornare PP sul container di un cliente senza cambiare il piano di hosting.

  2. La licenza permanente di PP 11, Parallels Plesk Panel 11 (acquisto), non è disponibile. Tuttavia, si consiglia di usare la licenza di locazione, Parallels Plesk Panel 10 e successivi (Locazione), con Parallels Plesk Panel 11.

Limitazioni dell'utilizzo di Parallels Plesk Panel 11 in un piano di hosting del tipo "Plesk domain" o "Plesk client":

  1. Il passaggio da IPv6 condiviso a IPv6 dedicato dal pannello di controllo del cliente di PBA-S non funziona correttamente.
    Se un cliente cambia l'indirizzo IP IPv6 condiviso sul dominio nell'indirizzo IPv6 dedicato, è necessario applicare le modifiche manualmente dal lato PP.

  2. Le password di Parallels Plesk Panel con un livello di sicurezza superiore a "Basso" non sono supportate. Il livello di sicurezza delle password deve essere definito qui:
    CP amministratore Plesk > Strumenti e Impostazioni > Norme di sicurezza

  3. La crittografia delle password di PP deve essere abilitata:
    CP amministratore Plesk > Strumenti e impostazioni > Norme di sicurezza > abilita modalità sicurezza ottimizzata
    • Se si aggiorna un'installazione di Parallels Plesk Panel con clienti alla versione 11, la crittografia delle password deve essere abilitata immediatamente dopo l'aggiornamento. Altrimenti, l'integrazione verrà interrotta.
    • Se si installa un nuovo server Parallels Plesk Panel 11, la crittografia della password è abilitata in modo predefinito.

Tutte queste limitazioni sono risolte nella versione PBA-S successiva.

56797cefb1efc9130f7c48a7d1db0f0c caea8340e2d186a540518d08602aa065 bd7fc88cf1b01f097749ae6f87272128 a914db3fdc7a53ddcfd1b2db8f5a1b9c 85a92ca67f2200d36506862eaa6ed6b8 70a5401e8b9354cd1d64d0346f2c4a3e 400e18f6ede9f8be5575a475d2d6b0a6 0a53c5a9ca65a74d37ef5c5eaeb55d7f 29d1e90fd304f01e6420fbe60f66f838 93123df14254afe4bfd02eb6096092cd 62a72d260afd42b853c9105003928212

Email subscription for changes to this article
Save as PDF