Article ID: 116381, created on Jul 4, 2013, last review on Aug 12, 2014

  • Applies to:
  • Virtuozzo 6.0
  • Virtuozzo containers for Linux 4.7
  • Virtuozzo containers for Linux 4.6
  • Virtuozzo hypervisor 5.0

Descrizione

Parallels ha rilasciato versioni aggiornate dei kernel (2.6.32-042stab078.27 per PVCL 4.6 e 2.6.32-042stab078.27 per PVCFL 4.7, PSBM 5.0 e PCS 6.0) per risolvere questa vulnerabilità. A tutti i clienti si suggerisce vivamente di aggiornare il kernel per i loro prodotti specifici appena possibile.

Symptoms

Il team di sviluppo di Parallels ha identificato una potenziale vulnerabilità con RHEL 6.4 e RHEL 5.9 su alcune versioni prodotto di:

•    Parallels Cloud Server 6.0
•    Parallels Virtuozzo Containers per Linux 4.7
•    Parallels Virtuozzo Containers for Linux 4.6
•    Parallels Server Bare Metal 5.0

 

Consigli

Parallels ha rilasciato versioni aggiornate dei kernel (2.6.32-042stab078.27 per PVCL 4.6 e 2.6.32-042stab078.27 per PVCFL 4.7, PSBM 5.0 e PCS 6.0) per risolvere questa vulnerabilità. A tutti i clienti si suggerisce vivamente di aggiornare il kernel per i loro prodotti specifici appena possibile.

Link agli aggiornamenti di Parallels

  • Parallels Cloud Server 6.0 Aggiornamento 3 Hotfix 2 (6.0.0-1325) - KB 116369

  • Aggiornamento del kernel CU-2.6.32-042stab078.27 Parallels Virtuozzo Containers per Linux 4.7 - KB 116371

  • Aggiornamento Core CU-2.6.32-042stab078.27 Parallels Server Bare Metal 5.0 - KB 116372

  • Aggiornamento del kernel CU-2.6.18-028stab107.2 Parallels Virtuozzo Containers per Linux 4.6 - KB 116376

0c05f0c76fec3dd785e9feafce1099a9 2897d76d56d2010f4e3a28f864d69223 d02f9caf3e11b191a38179103495106f e8e50b42231236b82df27684e7ec0beb 36627b12981f68a16405a79233409a5e c662da62f00df94fd77ba7a2c9eff4b4 a26b38f94253cdfbf1028d72cf3a498b c62e8726973f80975db0531f1ed5c6a2 0dd5b9380c7d4884d77587f3eb0fa8ef

Email subscription for changes to this article
Save as PDF