Article ID: 125271, created on Apr 29, 2015, last review on Apr 29, 2015

  • Applies to:
  • Plesk

Informazione

Le versioni WordPress 4.1.1 e quelle precedenti sono coinvolte da una vulnerabilità di cross-site scripting, che potrebbe consentire agli utenti anonimi di compromettere un sito. Per maggiori informazioni, verificare il post originale sul blog WordPress.

Risoluzione

Aggiorna l'installazione di WordPress alla versione 4.1.2 o successive:

  1. Se WordPress è installato come un'applicazione di Plesk, vai su Abbonamenti > domain_name > Applicazioni > Gestisci le mie applicazioni e clicca sul pulsante "Aggiornamento disponibile". Vedi immagine sotto:

 **Note:** New version availability is being checked by daily Maintenance Script in Plesk. If you still does not see **"Update avaliable"** button please wait for Daily Maintenance script or run the following two commands:

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsCache

    #/usr/local/psa/bin/sw-engine-pleskrun /usr/local/psa/admin/plib/DailyMaintainance/script.php -f UpdateApsApplications
  1. Se WordPress non è installato tramite l'application vault di Plesk, ma manualmente, segui le istruzioni del manuale di aggiornamento di Wordpress.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF