Article ID: 125294, created on Apr 29, 2015, last review on Mar 31, 2016

  • Applies to:
  • Operations Automation
  • Plesk

Informazione

Il 21 aprile, WordPress ha comunicato la disponibilità di WordPress 4.1.2 sul suo blog. Si tratta di una release di sicurezza di vitale importanza per tutte le versioni precedenti e consigliano fortemente agli amministratori di WordPress di aggiornare i siti immediatamente.

Impatto

Le versioni WordPress 4.1.1 e quelle precedenti sono coinvolte da una vulnerabilità di cross-site scripting, che potrebbe consentire agli utenti anonimi di compromettere un sito. Per maggiori informazioni, verificare il post originale sul blog WordPress.

Soluzione

WordPress è disponibile all'installazione come pacchetto APS mediante l'utilizzo dei seguenti prodotti Odin. Ecco la lista di articoli che si possono consultare:

Odin prende seriamente la sicurezza dei clienti e incoraggia a seguire quanto prima le azioni consigliate. Vi incoraggiamo, inoltre, a rimanere connessi a Odin per essere informati sulle informazioni importanti relative ai prodotti attraverso i seguenti metodi:

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 614fd0b754f34d5efe9627f2057b8642 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF