Article ID: 125589, created on Oct 29, 2015, last review on Jun 17, 2016

  • Applies to:
  • Plesk Onyx for Linux
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux

Domanda

Come aggiornare il server MySQL da 5.1 verso 5.5 su Linux?

Risposta

L'autoinstaller di Plesk ottiene i pacchetti dagli archivi di base del tuo sistema operativo.

Se MySQL 5.5 non viene elencato in un archivio di base, non sarà disponibile nell'autoinstaller Plesk.

Se desideri aggiornare la versione MySQL a 5.5, allora è necessario configurare un archivio di terze parti.

A modo di esempio, possiamo utilizzare l'archivio Atomic per aggiornare MySQL sui sistemi basati su RPM:

# wget -q -O - http://www.atomicorp.com/installers/atomic | sh
# yum upgrade mysql

Nota: Il pacchetto PHP potrebbe anche essere aggiornato durante questa procedura.


Come aggiornare MySQL in Plesk dalla versione 5.1 a quella 5.5 su Windows

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 01bc4c8cf5b7f01f815a7ada004154a2 0a53c5a9ca65a74d37ef5c5eaeb55d7f aea4cd7bfd353ad7a1341a257ad4724a 742559b1631652fadd74764ae8be475e 31017699f1904665788bf685dabf68e3

Email subscription for changes to this article
Save as PDF