Article ID: 9113, created on Nov 22, 2010, last review on Apr 25, 2014

  • Applies to:
  • Plesk 10.x for Linux

Sintomi

Ho modificato un TLD cambiando il registrar di un dominio e vorrei tornare ad eNom.
eNom non viene più visualizzato nella lista di registrar disponibili per questo TLD.
Ho configurato il certificato eNom ed i piani di nomi di dominio, ma non mi dà più la possibilità di approvvigionare gli abbonamenti.

Diagnosi

1. Consenti la registrazione debug, impostando ALLOW_DEBUG_LOGGING a true in /opt/plesk-billing/lib-billing/include/config/config.php.

2. Abilita la modalità debug (Eventi > Registro di Log > Modifica Impostazioni di Debug > Abilita Registrazione di Debug adesso).

3. Scegli un TLD associato ad eNom (Sistema -> Configurazione di Sistema -> Lista di TLD di Dominio) e apri la lista di nomi del registrar.

4. Analizza il registro di debug (Eventi > Registro di Debug > Registro di Debug) per la pagina /plesk-billing/admin/products.php e l'operazione EditTLD. La risposta eNom deve contenere le seguenti linee:

<errors>
<err1>Invalid client IP: 91.204.24.223</err1>
</errors>

Causa

Il registrar eNom richiede di contattare il servizio di supporto e di associare l'IP di Business Manager al tuo account su eNom prima di procedere alla distribuzione. Altrimenti, la fornitura di nomi a dominio e certificati SSL eNom non sarà possibile. Inoltre, siccome tutti i TLD sono inizialmente associati ad eNom, è possibile cambiare il registrar di un dominio per il TLD, ma non è possibile tornare ad eNom se il tuo IP non è stato configurato.

Risoluzione

Contattare il supporto di eNom e associare l'IP di Business Manager con il tuo account su eNom.

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