Article ID: 9114, created on Nov 22, 2010, last review on Apr 19, 2012

  • Applies to:
  • Plesk

Sintomi

Dopo essersi iscritti ad un piano, i clienti ricevono una notifica per e-mail dal Pannello indicando che l'account cliente è stato creato, ma non possono accedere a questo account.

Diagnosi

1. Accedi a Eventi (Eventi > Eventi) e trova l'evento ProcessPanel dell'abbonamento <N>, dove N è l'ID dell'abbonamento per cui non è riuscita la fornitura.

2. Apri l'output MBAPI cliccando sulla freccia precedente all'ID dell'evento e cliccando sull'output del comando MBAPI. Dovrebbe contenere la seguente linea: "ProcessPanelCommand: Panel Error pleskunix: There are no available resources of this type (domains) left."

Causa

Si devono verificare le seguenti due condizioni perché questo accada:

1. Viene superato il limite di nomi a dominio, ma la licenza consente di creare ancora altri account cliente.

2. Un cliente si abbona ad un piano di hosting.

In questo caso, il Pannello crea un nuovo account cliente, invia una notifica per e-mail riguardante la creazione e riporta un errore di fornitura, poiché non riesce a creare un dominio a causa delle limitazioni della licenza.

Risoluzione

Si consiglia di disabilitare o cambiare le notifiche di Plesk riguardanti la creazione di un account cliente. La configurazione delle notifiche è disponibile su Home > Notifiche (nel gruppo Registri e Statistiche).

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF