Article ID: 111912, created on Oct 4, 2011, last review on Apr 18, 2012

  • Applies to:
  • Virtuozzo containers for Linux 4.7

症状

これは Parallels Containers version 4.7 の既知の制約です。 ソースノードに Parallels Containers version 3.0 をインストールしている場合、オンラインマイグレーション("--online" フラグを "vzmigrate" コマンドで使用)はサポートされません。 これを試行すると、以下のエラーで失敗します。

Can't move/copy VE#101 -> VE#101, [], [] : Can not perform online migration to/from elder version

回避策

回避策としては、オフラインマイグレーションを実行するか、Parallels Containers version 4.0 または 4.6 をインストールした中間ノードを使用することを検討してください。

0c05f0c76fec3dd785e9feafce1099a9 d02f9caf3e11b191a38179103495106f e8e50b42231236b82df27684e7ec0beb 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article