Article ID: 111930, created on Feb 1, 2012, last review on May 10, 2014

  • Applies to:
  • Virtuozzo containers for Linux 4.7

症状

Fedora 13 ベースのコンテナで Tomcat アプリケーションパッケージをアンインストールしようとすると、以下のエラーで失敗します。

[root@ts10 ~]# vzpkg remove 800 tomcat 
error: Failed dependencies: 
        swing-layout >= 1.0 is needed by (installed) netbeans-platform-6.8-2.fc13.noarch 
Error: /usr/lib/rpm/rpmi failed, exitcode=11

解決策

Fedora Core 13 は、既にエンドオブライフ(EOD)を迎えており、サポートは終了しています。 したがって、この問題の修正は予定されておりません。

0c05f0c76fec3dd785e9feafce1099a9 d02f9caf3e11b191a38179103495106f e8e50b42231236b82df27684e7ec0beb 2897d76d56d2010f4e3a28f864d69223

Email subscription for changes to this article