Article ID: 113018, created on Jan 6, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 10.x for Linux
  • Plesk 9.5 for Linux/Unix
  • Plesk 9.3 for Linux/Unix
  • Plesk 9.2 for Linux/Unix
  • Plesk 8.6 for Linux/Unix

概要

Parallels Premium Antivirus によってメールがバウンスされます。

症状

Parallels Premium Antivirus によって保護されているメールボックス宛てのメールが、次の診断でバウンスされます。
Antivirus filter report:
--- Antivirus report ---
Detailed report:
127.0.0.1 [1636] drweb.tmp.0Ugml7 - archive MAIL
127.0.0.1 [1636] drweb.tmp.0Ugml7/[text:plain] - Ok
127.0.0.1 [1636] drweb.tmp.0Ugml7/test.zip - archive ZIP
127.0.0.1 [1636] >drweb.tmp.0Ugml7/test.zip/test.txt - Ok
127.0.0.1 [1636] >drweb.tmp.0Ugml7/test.zip/ - read error!

ログファイル(/usr/local/psa/var/log/maillog)には、次のレコードが記録されます。
Dec 16 14:22:26 plesk103lin qmail-queue[1634]: scan: the message(drweb.tmp.0Ugml7) sent by test2@testdomain1.com to test1@testdomain1.com daemon return
 error (read error, after scanning/curing composite object is clean) - possible problem with daemon or file
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: handlers_stderr: STOP
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: call_handlers: STOP during call '/usr/local/psa/handlers/info/20-drweb-KDgERz/executable' handler
Dec 16 14:22:26 plesk103lin qmail-queue-handlers[1633]: call_handlers: stop call handlers from dir '/usr/local/psa/handlers/before-queue/recipient/test1@testdomain1.com'

原因

2011 年 12 月 15 日にリリースされた Parallels Premium Antivirus アップデートに誤りがあり、これを適用すると、アーカイブが添付されたメールのチェック時に内部エラーが発生しました。 Parallels Premium Antivirus のデフォルト構成では、チェック時に内部エラーが発生すると、該当するメッセージを隔離または拒否するようになっています。

解決策

この問題を解決するには、Parallels Plesk Panel のバージョンに応じて以下のいずれかのマイクロアップデートをインストールしてください。

Plesk v8.6.0 を使用している場合、あるいはマイクロアップデートのインストールが成功しなかった場合は、以下の手順で Dr.Web データベースを手動で更新してください。
  1. http://update.drweb.com/unix/500/update.drl をダウンロードします。
  2. /var/drweb/bases に保存します。
  3. 次のコマンドで Dr.Web データベースを更新します。
    # sudo –u drweb /opt/drweb/update.pl

注: 8.6.0 より前のバージョンの Plesk では、EOL が過ぎて更新対象外となった Dr.Web 4.33 が提供されています。 Dr.Web 5.x のサポートを受けるためには、Plesk v8.6.0 以上にアップグレードしてください。

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 b8ef5052d936e902043e41759118114e 2554725ed606193dd9bbce21365bed4e 5356b422f65bdad1c3e9edca5d74a1ae 80fcf07a72a3fc2739554dff85ce8fe7 9fa0130c84cac4b292697ade62270a40 60d3e722783ac7177a2b4b4c13af4062 165ec78c924fabffe1d80dc3eabc98c6 11a46d8a188d618564f4f0cead9a50f3 56797cefb1efc9130f7c48a7d1db0f0c caea8340e2d186a540518d08602aa065 614fd0b754f34d5efe9627f2057b8642

Email subscription for changes to this article