Article ID: 114417, created on May 27, 2015, last review on May 27, 2015

  • Applies to:
  • Plesk for Linux/Unix

症状

Postfix メールサーバを使用している時に、メッセージ送信が機能しません。そのため、どのクライアントメールアプリケーションからも、メッセージを送信することができません。

原因

Postfix 2.8 を使用している Plesk で、smtpd_tls_security_level が encrypt に設定されているため、メールサーバとの通信で TLS 暗号化が強制されます。

解決策

現在、弊社開発チームがこの問題について調査を進めており、今後のアップデートで問題を修正し、新しい KB 記事を作成する予定です。Plesk 製品について新規 KB 記事が作成された時に通知を受け取りたい場合は、購読設定をすることをお勧めします。

回避策

/etc/postfix/master.cf ファイルを編集することにより、上記の挙動を修正することができます。

submission inet n - n - - smtpd -o smtpd_enforce_tls=yes -o smtpd_tls_security_level=encrypt -o smtpd_sasl_auth_enable=yes -o smtpd_client_restrictions=permit_sasl_authenticated,reject -o smtpd_sender_restrictions=

上記の行を、以下のように書き換えます。

submission inet n - n - - smtpd -o smtpd_enforce_tls=yes -o smtpd_tls_security_level=may -o smtpd_sasl_auth_enable=yes -o smtpd_client_restrictions=permit_sasl_authenticated,reject -o smtpd_sender_restrictions=

56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838

Email subscription for changes to this article