Article ID: 114562, created on Aug 15, 2012, last review on May 10, 2014

  • Applies to:
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux
  • Plesk 9.x for Linux/Unix

症状

Plesk から Wordpress をインストールし、Wordpress 管理ページを開くと、ブランクページが表示されます。

原因

Apache モジュールとして機能する場合、Wordpress はファイルへの書き込みのために最大限のパーミッションを必要とします。これは、Apache が Wordpress フォルダの所有者ではないためです。

解決策

ドメインの PHP サポートを、Apache モジュールではなく FastCGI モードに切り替えてみてください。

dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article