Article ID: 118315, created on Nov 12, 2013, last review on Oct 3, 2014

  • Applies to:
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux

症状

Plesk メールアドレスから外部メールアドレスに Outlook Express 経由でメールを送信するときに、宛先アドレスのローカル部に二連のドットが含まれていると(例:my..user@example.com)、メールを送信することができず、次のエラーがメールログに記録されます。

Oct 18 13:18:17 myserver postfix/cleanup[14848]: 466082AA804F: milter-reject: END-OF-MESSAGE from unknown[93.184.216.119]: 5.7.1 Command rejected; from=<user@example.org> to=<my..user@example.com> proto=ESMTP helo=<KOJIPCI7>

原因

ローカル部にドットが 2 個以上連続して使用されているアドレスは無効です。
http://ja.wikipedia.org/wiki/%E3%83%A1%E3%83%BC%E3%83%AB%E3%82%A2%E3%83%89%E3%83%AC%E3%82%B9#.E3.83.AD.E3.83.BC.E3.82.AB.E3.83.AB.E9.83.A8.E3.81.AB.E4.BD.BF.E7.94.A8.E3.81.A7.E3.81.8D.E3.82.8B.E6.96.87.E5.AD.97


解決策

原則として、二連のドットが含まれるメールアドレスは無効であり、使用してはいけませんが、一部の携帯電話事業者はこのようなアドレスを許可している場合があります。このようなアドレス宛てに Plesk からメールを送信する方法としては、次のような回避策が考えられます。
  • Plesk MTA を Qmail に変更する(http://kb.sp.parallels.com/jp/5801)。
  • Outlook Express を使用しない。たとえば、Thunderbird ではこのようなアドレス宛てにもメールを送信できます。

dd0611b6086474193d9bf78e2b293040 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article