Article ID: 122838, created on Apr 15, 2015, last review on Apr 15, 2015

  • Applies to:
  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

症状

CentOS 7 で Plesk 11.5 から Plesk 12 への移行を試みると、次のような警告が表示されます。

python is not supported

または

asp is not supported

または

miva module is not supported

原因

Apache ASP サポートおよび Apache mod_python モジュールを Plesk 自動インストーラを使ってインストールすることはできません。これらのモジュールは CentOS 7 でサポートされていません。この問題は、既に Plesk サービスチームに報告されており、ID は PPPM-1968 で、Plesk 12 の今後のマイクロアップデートで修復予定です。

解決策

不具合の修正や新規リリースについての詳細情報を受け取るには、メーリングリストにご登録ください。

http://www.odin.com/hcap/subscribe/

29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c 2a5151f57629129e26ff206d171fbb5f e335d9adf7edffca6a8af8039031a4c7 742559b1631652fadd74764ae8be475e

Email subscription for changes to this article