Article ID: 123505, created on Nov 17, 2014, last review on Nov 17, 2014

  • Applies to:
  • Plesk for Windows

情報

Microsoft はWindows の Microsoft セキュア チャネル(Schannel)セキュリティパッケージに脆弱性が存在することを明らかにしました。この脆弱性は、現在サポートされているすべての Windows プラットフォーム(Windows Server 2003/2008/2012、Vista、7、8、8.1、および Windows RT)が影響を受けます。

現時点ではこの脆弱性を利用した動きや不正プログラムなどの攻撃は確認されていませんが、セキュリティパッチをインストールすることを強くお勧めします。詳しくは、以下の Microsoft TechNet 記事を参照してください。

MS14-066 - Schannel の脆弱性によりリモートでコードが実行される (2992611)

影響

攻撃者が、Windows サーバに特別に細工されたパケットを送信した場合、この脆弱性により、リモートでコードが実行される可能性があります。マイクロソフト セキュリティ情報によると、Microsoft はこの脆弱性が攻撃に使用されていたことを示す情報を確認していません。

このセキュリティアップデートは現在サポートされているすべての Microsoft Windows プラットフォームで深刻度 「緊急」と評価されています。

解決策

  1. システムにインストールされたネットワークアダプタを確認してください。ネットワークアダプタが "Parallels Virtual Network Adapter" の場合、Parallels Virtuozzo Container 上で作業をしています。該当する KB 記事を参照してください。それ以外の場合、ステップ 2 に進んでください。

  2. 物理ホストと仮想マシンで脆弱性を解決するには、Windows Update からセキュリティパッチをインストールしてください。物理ホストの所有者ではない場合、サービスプロバイダに脆弱性への対処をご依頼ください。

85a92ca67f2200d36506862eaa6ed6b8 56797cefb1efc9130f7c48a7d1db0f0c a914db3fdc7a53ddcfd1b2db8f5a1b9c

Email subscription for changes to this article