Article ID: 111711, created on Oct 5, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk 11.0 for Linux
  • Plesk 10.x for Linux

Решение

Чтобы включить поддержку PHP 5.3 на сервере Parallels Plesk Panel, воспользуйтесь одним из следующих способов:

1 Установите PHP 5.3 с помощью Автоустановщика, выполнив на вашем сервере следующую команду:
/usr/local/psa/admin/sbin/autoinstaller --select-release-current --install-component php53

2 Установите PHP 5.3 через веб-интерфейс Parallels Plesk Panel:
Инструменты и настройки > Panel > Обновления > Все компоненты > PHP5.3 support.


3 Установите Parallels Plesk Panel 10.4 с PHP 5.3 с помощью EZ-шаблона. Шаблон приложения "pp10-php53" предназначен для использования во время установки Plesk Panel.
Это означает, что его нужно использовать следующим образом:
   
# vzctl create CTID --ostemplate centos-5-x86_64 --hostname plesk10.centos5 --ipadd NN.MM.KK.LL
# vzctl set CTID --save --applyconfig slm.2048MB
# vzctl start CTID
# vzpkg install CTID pp10 pp10-php53


4 Обновите EZ-шаблон PHP 5.x на контейнере с Parallels Plesk Panel до версии 5.3, как описано в этой статье:

113432 Как обновить EZ-шаблон PHP 5.x на контейнере до версии 5.3

Дополнительная информация

Более подробную информацию об обновлении компонентов смотрите в Руководстве по установке и обновлению Parallels Plesk Panel 10.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c aea4cd7bfd353ad7a1341a257ad4724a 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF