Article ID: 113498, created on May 12, 2012, last review on Aug 12, 2014

  • Applies to:
  • Plesk

Проблема

При назначении переменной "open_basedir" значения "none" возникает ошибка о том, что PHP имеет версию ниже 5.3. 

Решение

Скачайте прикрепленный файл Config.php и поместите его в папку /usr/local/psa/admin/plib/PhpSettings/.

Attachments

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF