Article ID: 123502, created on Nov 14, 2014, last review on Nov 20, 2014

  • Applies to:
  • Virtuozzo containers for Windows

Информация

Компания Microsoft опубликовала бюллетень по безопасности MS14-066.

Компания Microsoft обнаружила уязвимость в пакете безопасности Microsoft Secure Channel (Schannel) в Windows. Она затрагивает все современные версии Windows, включая Windows Server 2003/2008/2012, Vista, 7, 8, 8.1 и Windows RT. Эксплойтов, воспользовавшихся этой уязвимостью, пока не зафиксировано.

Подробная информация об этом бюллетене безопасности доступна в следующей статье TechNet:

MS14-066 - Vulnerability in Schannel Could Allow Remote Code Execution (2992611)

Введение

Эта уязвимость делает возможным удаленное исполнение кода после отправки на сервер Windows специально созданных пакетов. На момент публикации бюллетеня безопасности Microsoft не было зафиксировано ни одной атаки с помощью этой уязвимости.

Это обновление безопасности классифицируется как Критичное для всех поддерживаемых выпусков Microsoft Windows.

Решение

Данное руководство сдержит инструкции по установке обновления KB2992611 на серверах Parallels Virtuozzo Containers для Windows.

KB2992611 содержит новые системные драйверы и поэтому требует соответствующего обновления VZU, которое обеспечивает возможность его установки. Информация о совместимости приведена в следующей таблице:

Версия PVC Обновление PVC, обеспечивающее совместимость для KB2992611
PCW 6.0 Совместимо начиная с VZU600016
PVCfW 4.6 Совместимо начиная с VZU460078
PVCfW 4.5 Несовместимо
PVCfW 4.0 Несовместимо

Для совместимых версий

Обновление KB2992611 совместимо начиная с обновления VZU600016 для PCW 6.0 и VZU460078 для PVCfW 4.6. Чтобы устранить уязвимость MS14-066:

  1. Установите последнее доступное обновление VZU

  2. Перезапустите физический сервер

  3. Установите KB2992611

  4. Перезапустите физический сервер

Для компьютеров с истекшим сроком действия пакета обновления Windows:

Если после установки обновления VZU у вас не было обнаружено ни одного обновления Windows, пожалуйста, смотрите эту статью:
Не обнаруживаются обновления Windows: закончилась поддержка пакета обновления Windows.

Для несовместимых версий PVC:

Версии PVCfW, достигшие конца жизни, считаются несовместимыми - для них обновления с поддержкой KB2992611 выпущены не будут. Поэтому если вы пользуетесь PVCfW 4.0 или PVCfW 4.5, то для установки обновления вам нужно будет обновитсься до PVCfW 4.6.

Инструкции по обновлению смотрите в документации.

965b49118115a610e93635d21c5694a8 2897d76d56d2010f4e3a28f864d69223 d02f9caf3e11b191a38179103495106f

Email subscription for changes to this article
Save as PDF