Article ID: 1546, created on Jun 24, 2010, last review on Apr 23, 2012

  • Applies to:
  • Plesk for Linux/Unix

Решение

Серверные расширения Microsoft FrontPage (FPSE) для UNIX больше не доступны для загрузки и не распространяются в соответствии с информацией на странице http://www.rtr.com/fpsupport/fp2000license.htm.

Parallels не разрабатывает и не поставляет mod_frontpage, начиная с версии Parallels Plesk Panel 8.1.0, поскольку начиная с июня 2006 года распространение расширений запрещено бывшим производителем FPSE для Unix. В примечания к выпуску для всех будущих версий Plesk, начиная с версии 8.1.0, включается предупреждение о том, что "Серверные расширения FrontPage больше не поставляются в составе Plesk".

Parallels не проводит контроль качества и тестирование на совместимость будущих версий Plesk с FPSE и не предоставляет поддержку FPSE из ранних версий Plesk, а также расширений FPSE, установленных вручную в новых версиях Plesk из сторонних источников.

Возможность управления FrontPage не была удалена из интерфейса Plesk и программных кодов, поэтому при обновлении старых версий Plesk ранее установленный модуль mod_frontpage (из предыдущих сборок Plesk) в течение какого-то времени может работать корректно. Несовместимость старого модуля с будущими обновлениями веб-сервера apach и/или обновленными системными библиотеками и/или обновлениями Plesk может возникнуть позднее через некоторое время.

a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF