Article ID: 8338, created on Jul 9, 2010, last review on Aug 12, 2014

  • Applies to:
  • Plesk 9.3 for Linux/Unix
  • Plesk 9.2 for Linux/Unix
  • Plesk 9.0 for Linux/Unix

Признаки

Пакет последнего обновления openssl от CentOS нарушает работу Parallels Panel 9.x. При запускеParallels Panel в журнале /var/log/sw-cp-server/error_log регистрируются следующие ошибки:

2010-03-29 11:21:22: (log.c.75) server started 
2010-03-29 11:21:22: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0) 
2010-03-29 11:24:33: (log.c.75) server started 
2010-03-29 11:24:33: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0) 
2010-03-29 11:24:33: (log.c.75) server started 
2010-03-29 11:24:33: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0) 
2010-03-29 11:31:29: (log.c.75) server started 
2010-03-29 11:31:29: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0) 
2010-03-29 11:31:29: (log.c.75) server started 
2010-03-29 11:31:29: (network.c.336) SSL: error:00000000:lib(0):func(0):reason(0)
 
Это приводит к невозможности запуска Parallels Panel.

Решение

Требуется обновить систему управления веб-интерфейсом Parallels Panel:

1. С помощью утилиты wget загрузите нужный пакет. Пример для CentOS 5 x86:
#wget -c http://kb.parallels.com/Attachments/12669/Attachments/sw-cp-server-1.0-6.201004011105.centos5.i386.rpm

Список исправленных пакетов:

CentOS 5 x86
CentOS 5 x86_64
CentOS 4 x86
CentOS 4 x86_64
RHEL 4 x86
RHEL 4 x86_64
RHEL 5 x86
RHEL 5 x86_64
Fedora 11 x86
Fedora 11 x86_64

2. Установите загруженный пакет. Пример для CentOS 5 x86:
#rpm -Uhv sw-cp-server-1.0-6.201004011105.centos5.i386.rpm

Attachments

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c 165ec78c924fabffe1d80dc3eabc98c6 29d1e90fd304f01e6420fbe60f66f838 6ef0db7f1685482449634a455d77d3f4 4f57df935e9acf8d18830757d2346419 11a46d8a188d618564f4f0cead9a50f3

Email subscription for changes to this article
Save as PDF