Article ID: 9113, created on Nov 8, 2010, last review on May 3, 2014

  • Applies to:
  • Plesk 10.x for Linux

Симптомы

Я поменял регистратора для домена верхнего уровня и теперь хочу изменить его обратно на eNom, но eNom нет в списке доступных регистраторов для этого домена.
Я настроил сертификат и планы eNom, но предоставление подписок не работает.

Диагностика

1. Откройте файл /opt/plesk-billing/lib-billing/include/config/config.php и измените значение параметра ALLOW_DEBUG_LOGGING на true.

2. Включите режим отладки (События > Журнал отладки > Изменить настройки отладки > Включить журнал отладки).

3. Выберите домен верхнего уровня, привязанный к eNom (Система -> Системная конфигурация -> Список доменов верхнего уровня), и откройте его список регистраторов.

4. Изучите журнал отладки (События > Журнал отладки > Журнал отладки) для страницы /plesk-billing/admin/products.php и операции EditTLD. Ответ eNom должен содержать следующие строки:

<errors>
<err1>Invalid client IP: 91.204.24.223</err1>
</errors>

Причина

Вам нужно обратиться в службу поддержки eNom и привязать IP вашего Бизнес-менеджера к вашей учетной записи eNom, иначе предоставление SSL-сертификатов и доменов eNom будет невозможно. Кроме того, так как все домены верхнего уровня изначально привязаны к eNom, если вы измените регистратора, вы не сможете поменять его обратно на eNom, если ваш IP не настроен.

Решение

Обратитесь в службу поддержки eNom и привяжите IP вашего Бизнес-менеджера к вашей учетной записи eNom.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF