Article ID: 9114, created on Nov 8, 2010, last review on Apr 18, 2012

  • Applies to:
  • Plesk

Симптомы

После подписки на план клиенты получают уведомление от Panel о том, что учетная запись создана, но не могут войти под ней в систему.



Диагностика

1. Перейдите на страницу События > События и найдите событие ProcessPanel подписки <N>, где N - это код  подписки, с которой возникли проблемы.

2. Откройте вывод команды MBAPI нажав на стрелку перед кодом события и нажмите Вывод команды MBAPI. Он должен содержать следующую строку: "ProcessPanelCommand: Panel Error pleskunix: There are no available resources of this type (domains) left."

Причина

Чтобы это произошло, должны быть выполнены следующие условия:

1. Вы исчерпали ограничение на домены, но по-прежнему можете создавать учетные записи клиентов.

2. Клиент подписывается на хостинг-план.

В этом случае Panel создает новую учетную запись клиента, отправляет уведомление об этом и сообщает о невозможности предоставления подписки, так как не может создать домен из-за ограничений лицензии.

Решение

Мы рекомендуем отключить или изменить настройки уведомлений Plesk о создании учетных записей. Управление уведомлениями доступно на странице Домашняя страница > Уведомления (в разделе Журналы и статистика).

a914db3fdc7a53ddcfd1b2db8f5a1b9c 56797cefb1efc9130f7c48a7d1db0f0c

Email subscription for changes to this article
Save as PDF