Article ID: 9180, created on Nov 22, 2010, last review on Apr 16, 2012

  • Applies to:
  • Plesk 11.x for Linux
  • Plesk 10.x for Linux
  • Plesk 11.x for Windows
  • Plesk 10.x for Windows

Описание проблемы

Parallels Plesk Panel была обновлена до версии 10. На сервере был установлен Sitebuilder 4.x.
Клиент нажимает кнопку 'Запустить Sitebuilder', но его сайт не открывается в Мастере Sitebuilder 4.x.

Причина

Parallels Plesk Panel 10 поставляется с новым Sitebuilder, который несовместим с Sitebuilder 4.x, и миграция сайтов с версии 4.х на новую версию не поддерживается.

Решение


Если Sitebuilder 4.x был интегрирован с Parallels Plesk Panel и включен на домене, в Панели управления будет доступна кнопка 'редактировать сайт в SiteBuilder 4.5'.
Нажав на эту кнопку вы попадете в старый Мастер Sitebuilder.
Если старый Sitebuilder не был включен до обновления, редактирование сайтов с его помощью будет недоступно. Вместо этого нужно будет использовать новый Sitebuilder.

dd0611b6086474193d9bf78e2b293040 a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838 c796c01d6951fa24ed54c7f1111667c6 85a92ca67f2200d36506862eaa6ed6b8 bd7fc88cf1b01f097749ae6f87272128 56797cefb1efc9130f7c48a7d1db0f0c 0a53c5a9ca65a74d37ef5c5eaeb55d7f

Email subscription for changes to this article
Save as PDF